ちなみに直近で読んだRFCは RFC 1928/1929...
Firefoxに履歴がある程度に最近読んだ一番新しいRFCは RFC 8174 (May 2017) らしいです https://www.rfc-editor.org/rfc/rfc8174
HTTPではapplication/javascriptがcanonicalなメディアタイプでHTMLではtext/javascriptがscript要素が指すリソースのdefaultなメディアタイプになっていた食い違いをtext/javascriptに寄せるRFCがようやく発行された。
RFC 9239: Updates to ECMAScript Media Types
https://www.rfc-editor.org/rfc/rfc9239.html
EFF is fighting for technology users and we're here to stay.
If you set up an automatic annual or monthly membership donation, we'd like to thank you with a numbered EFF30 anniversary challenge coin. Join us! https://eff.org/sustaining https://t.co/FYZGEkMISx
Link-based Resource Descriptor DocumentとLink-based Resource Descriptor Discoveryがあって、後者はRFC 6415が吸収しているけれど、前者は……?
さらに、LRDDはもう2010年に提案されInternet Draftになっていたものが放置されているものなので、とっくのまっくにno longer activeなのよ
というか、AcitivityPubがLRDD(Link-based Resources Descriptor)を使うことを明記していないのは問題だけど、これってActivity Streamsが依存してたりしないのかな(たぶんない